CVE-2013-1942

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in
actionscript/Jplayer.as in the Flash SWF component (jplayer.swf) in jPlayer
before 2.2.20, as used in ownCloud Server before 5.0.4 and other products,
allow remote attackers to inject arbitrary web script or HTML via the (1)
jQuery or (2) id parameters, as demonstrated using document.write in the
jQuery parameter, a different vulnerability than CVE-2013-2022 and
CVE-2013-2023.
Notes
 jdstrand> per Debian, libjs-jquery-jplayer, not ownclou
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:14:52 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)