CVE-2013-1835

Priority
Description
Moodle 2.x through 2.1.10, 2.2.x before 2.2.8, 2.3.x before 2.3.5, and
2.4.x before 2.4.2 allows remote authenticated administrators to obtain
sensitive information from the external repositories of arbitrary users by
leveraging the login_as feature.
Notes
 sarnold> MSA-13-0018
Package
Upstream:released (2.4.2, 2.3.5, 2.2.8)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [1.9.9.dfsg2-6])
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
Patches:
Upstream:http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-36426
More Information

Updated: 2019-01-14 21:14:50 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)