CVE-2013-1730

Priority
Description
Mozilla Firefox before 24.0, Firefox ESR 17.x before 17.0.9, Thunderbird
before 24.0, Thunderbird ESR 17.x before 17.0.9, and SeaMonkey before 2.21
do not properly handle movement of XBL-backed nodes between documents,
which allows remote attackers to execute arbitrary code or cause a denial
of service (JavaScript compartment mismatch, or assertion failure and
application exit) via a crafted web site.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (24.0)
Package
Priority: Low
Upstream:released (24.0)
More Information

Updated: 2020-03-18 22:12:00 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)