CVE-2013-1655

Priority
Description
Puppet 2.7.x before 2.7.21 and 3.1.x before 3.1.1, when running Ruby 1.9.3
or later, allows remote attackers to execute arbitrary code via vectors
related to "serialized attributes."
Assigned-to
mdeslaur
Notes
Package
Upstream:released (2.7.21, 3.1.1)
More Information

Updated: 2019-12-05 21:03:11 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)