CVE-2013-1621 (retired)

Priority
Description
Array index error in the SSL module in PolarSSL before 1.2.5 might allow
remote attackers to cause a denial of service via vectors involving a
crafted padding-length value during validation of CBC padding in a TLS
session, a different vulnerability than CVE-2013-0169.
Package
Upstream:not-affected (1.3.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.3.4-1)
Package
Upstream:pending (1.1.4-2, 1.2.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (1.3.4-1)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Vendor:http://www.debian.org/security/2013/dsa-2622
More Information

Updated: 2019-03-26 12:07:10 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)