CVE-2013-1590

Priority
Description
Buffer overflow in the NTLMSSP dissector in Wireshark 1.6.x before 1.6.13
and 1.8.x before 1.8.5 allows remote attackers to cause a denial of service
(application crash) via a malformed packet.
Notes
Package
Upstream:released (1.6.13,1.8.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (1.10.6-1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.12.1+g01b65bf-2)
More Information

Updated: 2020-09-10 02:33:57 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)