CVE-2013-1489

Priority
Description
Unspecified vulnerability in the Java Runtime Environment (JRE) component
in Oracle Java SE 7 Update 10 and Update 11, when running on Windows using
Internet Explorer, Firefox, Opera, and Google Chrome, allows remote
attackers to bypass the "Very High" security level of the Java Control
Panel and execute unsigned Java code without prompting the user via unknown
vectors, aka "Issue 53" and the "Java Security Slider" vulnerability.
Assigned-to
jdstrand
Notes
mdeslaurin lucid+, NetX and the plugin moved to the icedtea-web package
jdstrandopenjdk-6b18 FTBFS on 11.04 (LP: #1043003)
Windows-only
Package
Upstream:needs-triage
More Information

Updated: 2019-12-05 21:03:05 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)