CVE-2013-1464

Priority
Description
Cross-site scripting (XSS) vulnerability in assets/player.swf in the Audio
Player plugin before 2.0.4.6 for Wordpress allows remote attackers to
inject arbitrary web script or HTML via the playerID parameter.
Package
Upstream:released (4.5.29+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (4.5.32+dfsg1-1)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Vendor:http://www.debian.org/security/2013/dsa-2772
More Information

Updated: 2019-03-19 12:09:25 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)