CVE-2013-0853

Priority
Description
The wavpack_decode_frame function in libavcodec/wavpack.c in FFmpeg before
1.1 allows remote attackers to have an unspecified impact via crafted
WavPack data, which triggers an out-of-bounds array access, possibly due to
an off-by-one error.
Notes
mdeslaurlibav and ffmpeg codebases have diverged to the point of
not being able to track both using the same CVE numbers.
Marking this CVE as not-affected for libav.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Source: libav (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2020-09-10 02:30:55 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)