CVE-2013-0782

Priority
Description
Heap-based buffer overflow in the nsSaveAsCharset::DoCharsetConversion
function in Mozilla Firefox before 19.0, Firefox ESR 17.x before 17.0.3,
Thunderbird before 17.0.3, Thunderbird ESR 17.x before 17.0.3, and
SeaMonkey before 2.16 allows remote attackers to execute arbitrary code via
unspecified vectors.
Notes
jdstrandxulrunner-1.9.2 unmaintained upstream (see README.mozilla for
details)
Package
Upstream:released (19.0)
Package
Upstream:released (2.16)
Package
Priority: Low
Upstream:released (17.0.3)
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2020-09-10 02:30:42 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)