CVE-2013-0781

Priority
Description
Use-after-free vulnerability in the nsPrintEngine::CommonPrint function in
Mozilla Firefox before 19.0, Thunderbird before 17.0.3, and SeaMonkey
before 2.16 allows remote attackers to execute arbitrary code or cause a
denial of service (heap memory corruption) via unspecified vectors.
Notes
 jdstrand> xulrunner-1.9.2 unmaintained upstream (see README.mozilla for
  details)
Package
Upstream:released (19.0)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (19.0~b6+build1-0ubuntu1)
Package
Upstream:released (2.16)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Priority: Low
Upstream:released (17.0.3)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (17.0.3+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-01-14 22:07:24 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)