CVE-2013-0755

Priority
Description
Use-after-free vulnerability in the mozVibrate implementation in the
Vibrate library in Mozilla Firefox before 18.0, Firefox ESR 17.x before
17.0.2, Thunderbird before 17.0.2, Thunderbird ESR 17.x before 17.0.2, and
SeaMonkey before 2.15 allows remote attackers to execute arbitrary code via
vectors related to the domDoc pointer.
Notes
Package
Upstream:released (18.0)
Package
Upstream:released (2.15)
Package
Priority: Low
Upstream:released (17.0.2)
More Information

Updated: 2019-12-05 21:02:31 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)