CVE-2013-0337

Priority
Low
Description
The default configuration of nginx, possibly 1.3.13 and earlier, uses
world-readable permissions for the (1) access.log and (2) error.log files,
which allows local users to obtain sensitive information by reading the
files.
References
Bugs
Notes
 mdeslaur> The fix for CVE-2016-1247 in USN-3114-1 re-introduced this
 mdeslaur> issue.
Package
Source: nginx (LP Ubuntu Debian)
Upstream:released (1.6.2-5, 1.4.4-2)
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
More Information

Updated: 2017-08-11 23:14:55 UTC (commit 13081)