CVE-2013-0334 (retired)

Priority
Description
Bundler before 1.7, when multiple top-level source lines are used, allows
remote attackers to install arbitrary gems by creating a gem with the same
name as another gem in a different source.
Package
Upstream:released (1.7.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.10.6-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.10.6-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.10.6-2)
Ubuntu 19.04 (Disco Dingo):not-affected (1.10.6-2)
Ubuntu 19.10 (Eoan):not-affected (1.10.6-2)
More Information

Updated: 2019-04-26 14:33:08 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)