CVE-2013-0215

Priority
Medium
Description
oxenstored in Xen 4.1.x, Xen 4.2.x, and xen-unstable does not properly
consider the state of the Xenstore ring during read operations, which
allows guest OS users to cause a denial of service (daemon crash and
host-control outage, or memory consumption) or obtain sensitive
control-plane data by leveraging guest administrative access.
References
Notes
 mdeslaur> This is XSA-38
 mdeslaur> Only affects 4.1+
Package
Upstream:not-affected
Package
Upstream:not-affected
Package
Upstream:not-affected
Package
Source: xen (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2017-12-14 20:00:35 UTC (commit 13907)