CVE-2013-0184

Priority
Description
Unspecified vulnerability in Rack::Auth::AbstractRequest in Rack 1.1.x
before 1.1.5, 1.2.x before 1.2.7, 1.3.x before 1.3.9, and 1.4.x before
1.4.4 allows remote attackers to cause a denial of service via unknown
vectors related to "symbolized arbitrary strings."
Notes
jdstrandpatch is "a breaking API change"
Package
Upstream:released (1.4.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.5.2-1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.5.2-1)
Patches:
Upstream:https://github.com/rack/rack/commit/0c76175fcccad74ba2f991c487d3669c28a297c8
More Information

Updated: 2019-12-05 21:02:03 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)