CVE-2012-6707

Priority
Description
WordPress through 4.8.2 uses a weak MD5-based password hashing algorithm,
which makes it easier for attackers to determine cleartext values by
leveraging access to the hash values. NOTE: the approach to changing this
may not be fully compatible with certain use cases, such as migration of a
WordPress site from a web host that uses a recent PHP version to a
different web host that uses PHP 5.2. These use cases are plausible (but
very unlikely) based on statistics showing widespread deployment of
WordPress with obsolete PHP versions.
Notes
Package
Upstream:released (4.8.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.9.5+dfsg1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.9.7+dfsg1-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.9.7+dfsg1-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.9.7+dfsg1-1)
More Information

Updated: 2019-12-05 19:16:09 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)