CVE-2012-6697

Priority
Description
InspIRCd before 2.0.7 allows remote attackers to cause a denial of service
(infinite loop).
Notes
Package
Upstream:released (2.0.16-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [2.0.5-1+deb7u1build0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Patches:
Upstream:https://github.com/inspircd/inspircd/commit/58c893e834ff20495d007709220881a3ff13f423
More Information

Updated: 2020-01-29 19:45:43 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)