CVE-2012-6110 (retired)

Priority
Description
bcron-exec in bcron before 0.10 does not close file descriptors associated
with temporary files when running a cron job, which allows local users to
modify job files and send spam messages by accessing an open file
descriptor.
Notes
Package
Source: bcron (LP Ubuntu Debian)
Upstream:released (0.09-13)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.09-13)
More Information

Updated: 2019-10-09 07:44:05 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)