CVE-2012-6052

Priority
Description
Wireshark 1.8.x before 1.8.4 allows remote attackers to obtain sensitive
hostname information by reading pcap-ng files.
Notes
Package
Upstream:released (1.8.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (1.10.6-1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.12.1+g01b65bf-2)
More Information

Updated: 2020-09-10 02:27:06 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)