CVE-2012-5836 (retired)

Priority
Description
Mozilla Firefox before 17.0, Thunderbird before 17.0, and SeaMonkey before
2.14 allow remote attackers to execute arbitrary code or cause a denial of
service (application crash) via vectors involving the setting of Cascading
Style Sheets (CSS) properties in conjunction with SVG text.
Notes
 jdstrand> xulrunner-1.9.2 unmaintained upstream (see README.mozilla for
  details)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (18.0~b2+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (17.0+build2-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 12:05:03 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)