CVE-2012-5521

Priority
Description
quagga (ospf6d) 0.99.21 has a DoS flaw in the way the ospf6d daemon
performs routes removal
Notes
mdeslaurno upstream fix as of 2018-02-19
upstream having trouble reproducing
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was deferred [2018-02-19])
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was deferred [2018-02-19])
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2018-02-19)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2018-02-19)
Ubuntu 20.04 LTS (Focal Fossa):deferred (2018-02-19)
Ubuntu 20.10 (Groovy Gorilla):deferred (2018-02-19)
More Information

Updated: 2020-07-28 18:15:34 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)