CVE-2012-4751 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in Open Ticket Request System
(OTRS) Help Desk 2.4.x before 2.4.15, 3.0.x before 3.0.17, and 3.1.x before
3.1.11 allows remote attackers to inject arbitrary web script or HTML via
an e-mail message body with whitespace before a javascript: URL in the SRC
attribute of an element, as demonstrated by an IFRAME element.
Notes
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:released (3.1.7+dfsg1-6)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.1.7+dfsg1-8)
More Information

Updated: 2019-10-09 07:43:33 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)