CVE-2012-4734

Priority
Description
Request Tracker (RT) 3.8.x before 3.8.15 and 4.0.x before 4.0.8 allows
remote attackers to conduct a "confused deputy" attack to bypass the CSRF
warning protection mechanism and cause victims to "modify arbitrary state"
via unknown vectors related to a crafted link.
References
Notes
Package
Upstream:released (3.8.8-7+squeeze6)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [3.8.11-1ubuntu0.1])
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (4.0.7-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [4.0.7-2])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.0.7-2)
More Information

Updated: 2019-12-05 21:00:43 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)