CVE-2012-4539

Priority
Description
Xen 4.0 through 4.2, when running 32-bit x86 PV guests on 64-bit
hypervisors, allows local guest OS administrators to cause a denial of
service (infinite loop and hang or crash) via invalid arguments to
GNTTABOP_get_status_frames, aka "Grant table hypercall infinite loop DoS
vulnerability."
Notes
mdeslaur4.0 and higher
Package
Source: xen (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2020-09-10 02:15:18 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)