CVE-2012-4523

Priority
Description
radsecproxy before 1.6.1 does not properly verify certificates when there
are configuration blocks with CA settings that are unrelated to the block
being used for verifying the certificate chain, which might allow remote
attackers to bypass intended access restrictions and spoof clients.
Notes
sarnoldversion and cve were updated after 1.6.1 release, grab those too
Package
Upstream:released (1.6.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [1.6.2-1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.6.2-1)
More Information

Updated: 2019-12-05 21:00:34 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)