CVE-2012-4451

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in Zend Framework 2.0.x
before 2.0.1 allow remote attackers to inject arbitrary web script or HTML
via unspecified input to (1) Debug, (2) Feed\PubSubHubbub, (3)
Log\Formatter\Xml, (4) Tag\Cloud\Decorator, (5) Uri, (6)
View\Helper\HeadStyle, (7) View\Helper\Navigation\Sitemap, or (8)
View\Helper\Placeholder\Container\AbstractStandalone, related to Escaper.
Notes
Package
Upstream:released (2.0.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
Package
Upstream:released (2.0.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
More Information

Updated: 2020-09-09 20:35:59 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)