CVE-2012-4430 (retired)

Priority
Description
The dump_resource function in dird/dird_conf.c in Bacula before 5.2.11 does
not properly enforce ACL rules, which allows remote authenticated users to
obtain resource dump information via unspecified vectors.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (5.2.6+dfsg-4)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (5.2.6+dfsg-4)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.2.6+dfsg-4)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (5.2.6+dfsg-4)
Ubuntu 19.04 (Disco Dingo):not-affected (5.2.6+dfsg-4)
Patches:
Upstream:http://www.bacula.org/git/cgit.cgi/bacula/commit/?id=67debcecd3d530c429e817e1d778e79dcd1db905
More Information

Updated: 2019-03-26 12:04:00 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)