CVE-2012-4411

Priority
Description
The graphical console in Xen 4.0, 4.1 and 4.2 allows local OS guest
administrators to obtain sensitive host resource information via the qemu
monitor. NOTE: this might be a duplicate of CVE-2007-0998.
Notes
mdeslaurthis is XSA-19
jdstrandxen-qemu-dm-4.0 needs libxen-dev >= 4.0, but it isn't available in
11.04, as a result, there are no binaries available in 11.04.
mdeslaurseems disabled by default in 3.x
Package
Source: xen (LP Ubuntu Debian)
Upstream:released (4.1.3-2)
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
Package
Upstream:needs-triage
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
Package
Upstream:needs-triage
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
Package
Upstream:needs-triage
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
Package
Upstream:needs-triage
Patches:
Vendor:http://www.debian.org/security/2012/dsa-2543
More Information

Updated: 2020-09-10 02:14:42 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)