CVE-2012-3965

Priority
Description
Mozilla Firefox before 15.0 does not properly restrict navigation to the
about:newtab page, which allows remote attackers to execute arbitrary
JavaScript code with chrome privileges via a crafted web site that triggers
creation of a new tab and then a new window.
Notes
micahgper upstream MFSA, only affects Firefox
Package
Upstream:released (15.0)
Package
Upstream:needs-triage
Package
Upstream:not-affected
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-12-05 20:59:51 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)