CVE-2012-3962

Priority
Medium
Description
Mozilla Firefox before 15.0, Firefox ESR 10.x before 10.0.7, Thunderbird
before 15.0, Thunderbird ESR 10.x before 10.0.7, and SeaMonkey before 2.12
do not properly iterate through the characters in a text run, which allows
remote attackers to execute arbitrary code via a crafted document.
References
Package
Upstream:released (15.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (15.0+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (15.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (15.0+build1-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2018-06-26 04:47:11 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)