CVE-2012-3825

Priority
Description
Multiple integer overflows in Wireshark 1.4.x before 1.4.13 and 1.6.x
before 1.6.8 allow remote attackers to cause a denial of service (infinite
loop) via vectors related to the (1) BACapp and (2) Bluetooth HCI
dissectors, a different vulnerability than CVE-2012-2392.
Notes
Package
Upstream:released (1.6.8-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (1.6.8-1ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.6.8-1ubuntu1)
More Information

Updated: 2020-09-10 02:11:49 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)