CVE-2012-3374 (retired)

Priority
Description
Buffer overflow in markup.c in the MXit protocol plugin in libpurple in
Pidgin before 2.10.5 allows remote attackers to execute arbitrary code via
a crafted inline image in a message.
Notes
 tyhicks> Fixed in 2.10.5
Assigned-to
tyhicks
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (1:2.10.5-0ubuntu1)
Patches:
Upstream:http://hg.pidgin.im/pidgin/main/rev/ded93865ef42
More Information

Updated: 2019-03-26 12:02:49 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)