CVE-2012-3216

Priority
Description
Unspecified vulnerability in the Java Runtime Environment (JRE) component
in Oracle Java SE 7 Update 7 and earlier, 6 Update 35 and earlier, 5.0
Update 36 and earlier, and 1.4.2_38 and earlier allows remote attackers to
affect confidentiality via unknown vectors related to Libraries.
Notes
mdeslaurin lucid+, NetX and the plugin moved to the icedtea-web package
jdstrandopenjdk-6b18 FTBFS on 11.04 (LP: #1043003)
Package
Upstream:needs-triage
Package
Upstream:released (1.10.10, 1.11.5)
Package
Upstream:released (1.10.10, 1.11.5)
Package
Upstream:released (2.1.3, 2.2.3, 2.3.3)
Package
Upstream:ignored (end-of-life)
Package
Upstream:released (6 update 36)
More Information

Updated: 2019-12-05 20:59:32 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)