CVE-2012-2459

Priority
Description
Unspecified vulnerability in bitcoind and Bitcoin-Qt before 0.4.6, 0.5.x
before 0.5.5, 0.6.0.x before 0.6.0.7, and 0.6.x before 0.6.2 allows remote
attackers to cause a denial of service (block-processing outage and
incorrect block count) via unknown behavior on a Bitcoin network.
Notes
Package
Upstream:released (0.6.2.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2020-09-10 02:06:38 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)