CVE-2012-2403

Priority
Description
wp-includes/formatting.php in WordPress before 3.3.2 attempts to enable
clickable links inside attributes, which makes it easier for remote
attackers to conduct cross-site scripting (XSS) attacks via unspecified
vectors.
Notes
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [3.3.2+dfsg-1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.3.2+dfsg-1)
More Information

Updated: 2020-09-10 02:06:02 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)