CVE-2012-2392

Priority
Description
Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote
attackers to cause a denial of service (infinite loop) via vectors related
to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP
dissectors.
Notes
jdstrandPer Debian, not suitable for code injection
Package
Upstream:released (1.4.13, 1.6.8-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (1.6.8-1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.6.8-1)
More Information

Updated: 2020-09-10 02:04:50 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)