CVE-2012-2252 (retired)

Priority
Description
Incomplete blacklist vulnerability in rssh before 2.3.4, when the rsync
protocol is enabled, allows local users to bypass intended restricted shell
access via the --rsh command line option.
Notes
Package
Source: rssh (LP Ubuntu Debian)
Upstream:released (2.3.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.3.4-4)
More Information

Updated: 2019-10-09 07:42:15 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)