CVE-2012-2150

Priority
Description
xfs_metadump in xfsprogs before 3.2.4 does not properly obfuscate file
data, which allows remote attackers to obtain sensitive information by
reading a generated image.
Notes
 tyhicks> Fixed upstream in 3.2.4
Package
Upstream:released (3.2.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Trusty/esm:needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.3.0+nmu1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan):not-affected
More Information

Updated: 2019-04-26 14:14:36 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)