CVE-2012-2145 (retired)

Priority
Description
Apache Qpid 0.17 and earlier does not properly restrict incoming client
connections, which allows remote attackers to cause a denial of service
(file descriptor consumption) via a large number of incomplete connections.
Notes
 sbeattie> looks like upstream hasn't decided to accept this fix yet,
 sbeattie> based on the review board listing
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:https://reviews.apache.org/r/4857/diff/ (see note above)
More Information

Updated: 2019-03-26 12:01:49 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)