CVE-2012-2144 (retired)

Priority
Description
Session fixation vulnerability in OpenStack Dashboard (Horizon) folsom-1
and 2012.1 allows remote attackers to hijack web sessions via the sessionid
cookie.
Assigned-to
jdstrand
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (2012.1-0ubuntu8.1)
Patches:
Upstream:https://github.com/openstack/horizon/commit/abc532fa90eac1cc970423339347e318aa8d1b1a
More Information

Updated: 2019-03-26 12:01:49 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)