CVE-2012-2089

Priority
Medium
Description
Buffer overflow in ngx_http_mp4_module.c in the ngx_http_mp4_module module
in nginx 1.0.7 through 1.0.14 and 1.1.3 through 1.1.18, when the mp4
directive is used, allows remote attackers to cause a denial of service
(memory overwrite) or possibly execute arbitrary code via a crafted MP4
file.
References
Notes
 jdstrand> only >1.0.7 and >1.1.3 are affected
Package
Source: nginx (LP Ubuntu Debian)
Upstream:released (1.1.19-1)
More Information

Updated: 2018-06-26 04:45:38 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)