CVE-2012-1720

Priority
Description
Unspecified vulnerability in the Java Runtime Environment (JRE) component
in Oracle Java SE 7 update 4 and earlier, 6 update 32 and earlier, 5 update
35 and earlier, and 1.4.2_37 and earlier, when running on Solaris, allows
local users to affect confidentiality, integrity, and availability via
unknown vectors related to Networking.
Notes
mdeslaurin natty+, NetX and the plugin moved to the icedtea-web package
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (solaris only)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (solaris only)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
More Information

Updated: 2019-12-05 20:58:59 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)