CVE-2012-1702

Priority
Description
Unspecified vulnerability in the Server component in Oracle MySQL 5.1.66
and earlier and 5.5.28 and earlier allows remote attackers to affect
availability via unknown vectors.
Assigned-to
mdeslaur
Notes
jdstrandmysql-cluster-7.0 not supported per Ubuntu Server team
As of 2012/01/09, Oracle no longer supports MySQL 5.0.
Unfortunately, because of upstream update and commit policies it is not
possible to backport patches from later releases. Ubuntu is regrettably
unable to support MySQL 5.0 and users are encouraged to upgrade to Ubuntu
10.04 LTS or later.
Package
Upstream:released (5.1.67)
Package
Upstream:released (5.5.29)
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:released (5.1.67)
More Information

Updated: 2020-09-10 02:02:30 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)