CVE-2012-1663

Priority
Description
Double free vulnerability in libgnutls in GnuTLS before 3.0.14 allows
remote attackers to cause a denial of service (application crash) or
possibly have unspecified other impact via a crafted certificate list.
Notes
tyhicksThe vulnerable code was introduced in gnutls-2.99.1
Package
Upstream:not-affected
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:not-affected
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (2.12.14-5ubuntu2)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (2.12.14-5ubuntu2)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:not-affected (3.0.17-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2020-09-10 02:02:28 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)