CVE-2012-1572

Priority
Description
OpenStack Keystone: extremely long passwords can crash Keystone by
exhausting stack space
Notes
jdstrandKeystone on 11.10 is a pre-release version and unusable with other
components such as nova and horizon
More Information

Updated: 2020-01-29 19:43:45 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)