CVE-2012-1177 (retired)

Priority
Description
libgdata before 0.10.2 and 0.11.x before 0.11.1 does not validate SSL
certificates, which allows remote attackers to obtain user names and
passwords via a man-in-the-middle (MITM) attack with a spoofed certificate.
Assigned-to
sbeattie
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (uses system libgdata)
More Information

Updated: 2019-03-26 12:01:12 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)