CVE-2012-1013

Priority
Description
The check_1_6_dummy function in lib/kadm5/srv/svr_principal.c in kadmind in
MIT Kerberos 5 (aka krb5) 1.8.x, 1.9.x, and 1.10.x before 1.10.2 allows
remote authenticated administrators to cause a denial of service (NULL
pointer dereference and daemon crash) via a KRB5_KDB_DISALLOW_ALL_TIX
create request that lacks a password.
Notes
sbeattiecan only be triggered by authenticated clients with admin
privileges
Package
Source: krb5 (LP Ubuntu Debian)
Upstream:released (1.10.2,1.10.1+dfsg-3)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (1.10.1+dfsg-3)
Patches:
Upstream:https://github.com/krb5/krb5/commit/c5be6209311d4a8f10fda37d0d3f876c1b33b77b
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
More Information

Updated: 2020-09-10 01:57:43 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)