CVE-2012-1006

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in Apache Struts 2.0.14
and 2.2.3 allow remote attackers to inject arbitrary web script or HTML via
the (1) name or (2) lastName parameter to
struts2-showcase/person/editPerson.action, or the (3) clientName parameter
to struts2-rest-showcase/orders.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:14:34 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)