CVE-2012-0946 (retired)

Priority
Description
The NVIDIA UNIX driver before 295.40 allows local users to access arbitrary
memory locations by leveraging GPU device-node read/write privileges.
Notes
 mdeslaur> driver 96 is for older cards which aren't vulnerable to the issue
 jdstrand> -173 is currently not installable or usable on 12.04 LTS. Nvidia
  is planning a driver update for this series, which will include the fix for
  this issue
 jdstrand> tseliot is working on the updates for 12.04 LTS
Assigned-to
mdeslaur
More Information

Updated: 2019-03-26 12:00:53 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)